Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Recommended Posts

Guilherme Torres    3,221

Na minha deixei apenas o termostato limitador do vapor (145°C), mas em teoria tanto faz Sall, vc deixar em cima ou do lado.

 

 

Guilherme.

Share this post


Link to post
Share on other sites
carlos eduardo    6,113

Guilherme , me tira algumas dúvidas , qual o modelo de sensor que vc vai usar ?

Qual a vantagem que vc enxerga em usar um sensor eletrônico no lugar de um manometro analógico comum.

Eu pessoalmente acho que em algumas aplicações um sensor  analógico tem uma apresentação mais clara que um digital , no caso um manometro mostra as alterações de pressão de forma clara durante a extração.

 

Share this post


Link to post
Share on other sites
Guilherme Torres    3,221

Vou usar um transdutor de pressão de 15bar. A única vantagem é que ele Tb mede em tempo real, igual a um manômetro. Mas traduz essa informação em dados digitais, que podem ser usados para outras aplicações que não só saber a pressão em tempo real. A ideia é usar esses dados coletados para controlar a bomba e assim proporcionar um controle sobre a pressão a ser aplicada sobre o bolo. Por exemplo, aplicar constantemente 2 bar durante alguns segundos para fazer a preinfusao, antes de colocar uma pressão maior para iniciar de fato a extração. É mais ou menos como uma lever, mas sem o pistão.

Destaco que isso tudo ainda é teoria. Na prática é que vou ver como de fato vai se comportar.


Guilherme.

  • Like 2

Share this post


Link to post
Share on other sites
fabio.cunha    41

Boa noite Guilherme, estou meio sumido do fórum devido a outros compromissos. Me tira uma dúvida, qual tipo de termopar vc tá usando com o max31855? tô usando aqui um tipo k mas parece que a precisão dele não tá muito boa. Outra duvida, no nextion, a temperatura T1 e T2 não altera no visor, é isso mesmo? Teve alguma alteração no programa pra repassar?

Share this post


Link to post
Share on other sites
Guilherme Torres    3,221

Boa noite Fábio.
Termopar tipo k da hikaro, com fio isolado com um plástico verde (melhor isolamento) e um pouco de silicone no furo de encaixe pra que a ponta dele não encoste no boiler. No meu código tem umas linhas que evitam erros de leitura. Não computa eles.
O t1 apenas que é mostrado no visor touch.


Enviado do meu iPhone usando Tapatalk

Share this post


Link to post
Share on other sites
Guilherme Torres    3,221

Estou em férias, mas chegando em bsb te mando o código


Enviado do meu iPhone usando Tapatalk

Share this post


Link to post
Share on other sites
fabio.cunha    41

Blz Guilherme, valeu mesmo.  Não achei esse modelo da Hikari ( De cabo verde). Acha que o de cabo banco apresentaria muita diferença na medição? Outra coisa que fiquei em duvida foi porque não deixou a pronta do termopar encostar no boiler. Na teoria a temperatura dele não seria a da água? Ou seria pela variação na medição?

termopar.jpg

termopar 01.jpg

Share this post


Link to post
Share on other sites
Guilherme Torres    3,221

Fábio,
O ideal seria que a ponta encostasse no latão. Mas, como a resistência elétrica está em contato com a água e a água, por sua vez, com o latão e, finalmente, levando em conta que a água é condutora de energia, melhor medir pelo pequeno bolsão de ar deixado entre o latão e o sensor. Isso porque o termopar mede a temperatura com a micro variação de voltagem ocasionada pela alteração de calor. O importante aqui é ter um parâmetro confiável de medição de temperatura, ainda que ele não corresponda a exata temperatura da água. Se usar algum condutor de calor que não conduza energia tanto melhor. Eu até procurei alguma ponta de cerâmica que fosse fina o suficiente para o buraco e que coubesse a ponta do termopar, mas não encontrei. Aí a solução dada, imergir o termopar em silicone entupindo o buraquinho do boiler com ele.
Mais tarde encontrei um termopar fino o suficiente isolado mineralmente. Ele seria ainda melhor. Se achar o link posto aqui.

Quanto ao tipo de termopar esse branco serve, mas sua cabeça é um pouco grossa e talvez não aceite o silicone.


Enviado do meu iPhone usando Tapatalk

Share this post


Link to post
Share on other sites
Leosurf    8
Em 29/09/2016 at 11:20, Victor Costa disse:

Rapaziada, desmontei a solenoide, limpei com uma solução de agua e vinagre, taquei um wd40 dentro e voltou a funcionar. Saiu bastante café velho e ate uma lasca de algum metal. Provavelmente em alguma manutenção deixaram cair dentro da tubulação.

Agora so falta o detergente pro backflush,porque ate tirei um cafe, mas nao tive coragem de tomar... Hahaha

boa noite! comprei recentemente uma fiamma mini bar preciso fazer uma limpeza geral existe algum vídeo

ensinando? ou manual passo a passo? pois na minha cidade não tem assistência então terei que colocar a mão na massa 

obrigado

Share this post


Link to post
Share on other sites
Leosurf    8
Em 04/05/2015 at 12:40, Fernando Lopes disse:

17368754685_7485e2d473.jpg

 

Rompimento da mangueira (entrada de água fria pressurizada)

Aconteceu o mesmo com a minha ontem onde compro essa mangueira?

 

 

Share this post


Link to post
Share on other sites
Fernando Lopes    797
Aconteceu o mesmo com a minha ontem onde compro essa mangueira?
 
 
Eu comprei no Ebay, enviado diretamente da China. A mangueira tem que ser de PTFE.

Enviado de meu XT1635-02 usando Tapatalk

  • Thanks 1

Share this post


Link to post
Share on other sites
Guilherme Torres    3,221

Pode comprar no cafecozinhaecia Tb.


Enviado do meu iPhone usando Tapatalk

  • Thanks 1

Share this post


Link to post
Share on other sites
Leosurf    8
23 horas atrás, Guilherme Torres disse:

Pode comprar no cafecozinhaecia Tb.


Enviado do meu iPhone usando Tapatalk

Estou tentando por este site ainda sem sucesso 

De qualquer forma muito obrigado.

 

 

Share this post


Link to post
Share on other sites
Leosurf    8

Alguém pode me dizer se consigo desmontar este grupo por baixo ? Ou tenho que remover inteiro  para abrir

 

Screenshot_20180128-095231.jpg

Share this post


Link to post
Share on other sites
Fernando Lopes    797
Alguém pode me dizer se consigo desmontar este grupo por baixo ? Ou tenho que remover inteiro  para abrir
 
Screenshot_20180128-095231.jpg.96f18bd4125fb1bb314486dc2d5c9b24.jpg
Sugiro providenciar todas as guarnições antes de desmontar. Vc também pode tentar entrar em contato com o próprio representante no Brasil (R. Lima Barreto, 218 - Vila Monumento, São Paulo - SP, 01552-020 ).
Vc deverá desmontar por completo, removendo a caldeira, separando a mesma do grupo.... Se for apenas trocar a gaxeta e o chuveiro do grupo, pare nessa etapa. Espete algo pontiagudo na gaxeta que a mesma sairá.
Não recomendo desmontar o grupo/caldeira sem necessidade ! Qual seria o motivo para tanto ?



Enviado de meu XT1635-02 usando Tapatalk

Share this post


Link to post
Share on other sites
Leosurf    8

Nao esta saindo água, só o vapor funciona chegou a estourar a mangueira de teflon em uma de minhas tentativas 

 

Screenshot_20180128-122933.jpg

Share this post


Link to post
Share on other sites
Guilherme Torres    3,221

Mas quando vc aciona o botão de extração, ela chega a ligar a bomba?
Se a resposta for sim, pode ser duas coisas: 1) tem ar entre o cano a bomba e o grupo (basta abrir a torneira do vapor e ligar a bomba que essa água vai chegar no lugar certo); 2) bomba aciona mas mesmo com o procedimento só sai água pelo braço de vapor - sua solenoide não esta abrindo para o grupo. Procure nesse sub tópico ou no da haggis que vai encontrar como resolver; 3) bomba não aciona - sua bomba está queimada ou o fio entre o interruptor e a bomba está com mau contato ou o próprio switch está com defeito.

Para testar a bomba basta ligar dois polos de um fio vindo da tomada nela. Se ela não ligar é a bomba. Cuidado que choque mata, então não arrisque se não tiver familiaridade com esse tipo de procedimento. Você correrá um risco desnecessário, sobretudo se tiver um multímetro e puder testar com ele.


Enviado do meu iPhone usando Tapatalk

Obviamente vc só poderá testar isso depois de trocar o tubo danificado


Enviado do meu iPhone usando Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Leosurf    8
12 minutos atrás, Guilherme Torres disse:

Mas quando vc aciona o botão de extração, ela chega a ligar a bomba?
Se a resposta for sim, pode ser duas coisas: 1) tem ar entre o cano a bomba e o grupo (basta abrir a torneira do vapor e ligar a bomba que essa água vai chegar no lugar certo); 2) bomba aciona mas mesmo com o procedimento só sai água pelo braço de vapor - sua solenoide não esta abrindo para o grupo. Procure nesse sub tópico ou no da haggis que vai encontrar como resolver; 3) bomba não aciona - sua bomba está queimada ou o fio entre o interruptor e a bomba está com mau contato ou o próprio switch está com defeito.

Para testar a bomba basta ligar dois polos de um fio vindo da tomada nela. Se ela não ligar é a bomba. Cuidado que choque mata, então não arrisque se não tiver familiaridade com esse tipo de procedimento. Você correrá um risco desnecessário, sobretudo se tiver um multímetro e puder testar com ele.


Enviado do meu iPhone usando Tapatalk

Obviamente vc só poderá testar isso depois de trocar o tubo danificado


Enviado do meu iPhone usando Tapatalk

Nem sei como agradecer ótimas dicas 

Share this post


Link to post
Share on other sites
Fernando Lopes    797

Tenho quase certeza que é a solenoide que não está abrindo, agora resta descobrir o motivo. A bomba ulka não pode ser, pois inclusive estourou o tubo de teflon

Se estiver com pressa em resolver o problema da obstrução, compre uma mangueira de poliamida de 6mm que é barata, apenas para testes. Aí, vc abre a válvula do braço de vapor e liga a bomba naquele botão com símbolo de água quente. Depois conte o que ocorre, se possível poste um video ! A solenóide faz um barulho característico quando abre/fecha. Vc também pode verificar a tensão nos contatos da solenóide ao ligar a bomba. 

Share this post


Link to post
Share on other sites
Leosurf    8
18 horas atrás, Fernando Lopes disse:

Tenho quase certeza que é a solenoide que não está abrindo, agora resta descobrir o motivo. A bomba ulka não pode ser, pois inclusive estourou o tubo de teflon

Se estiver com pressa em resolver o problema da obstrução, compre uma mangueira de poliamida de 6mm que é barata, apenas para testes. Aí, vc abre a válvula do braço de vapor e liga a bomba naquele botão com símbolo de água quente. Depois conte o que ocorre, se possível poste um video ! A solenóide faz um barulho característico quando abre/fecha. Vc também pode verificar a tensão nos contatos da solenóide ao ligar a bomba. 

Fernando testei mas fiquei com medo de estourar novamente a mangueira e talvez tenha sido muito rápido pra desligar oque vc acha 

 

 

 

Share this post


Link to post
Share on other sites
Leosurf    8

Repeti o teste por mais tempo o resultado  foi o mesmo 

Share this post


Link to post
Share on other sites
Guilherme Torres    3,221

Se está saindo água pelo braço de vapor quando vc aciona o botão da extração e abre a torneira, sua solenoide é o problema. Ou está travada por sujeira, ou está queimada.


Enviado do meu iPhone usando Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Leosurf    8
Se está saindo água pelo braço de vapor quando vc aciona o botão da extração e abre a torneira, sua solenoide é o problema. Ou está travada por sujeira, ou está queimada.


Enviado do meu iPhone usando Tapatalk
Para fazer limpeza da solenoide é só desmontar e limpar né?
Acho que farei hj a noite

Enviado de meu SM-A510M usando Tapatalk

Share this post


Link to post
Share on other sites
Fernando Lopes    797

Guilherme, seria importante verificar se chega tensão na solenoide, pois a vezes pode ser o botão ou um mal contato nos terminais 

1 minuto atrás, Leosurf disse:

Para fazer limpeza da solenoide é só desmontar e limpar né?
Acho que farei hj a noite

Enviado de meu SM-A510M usando Tapatalk
 

Antes de desmontar, eu desligaria os terminais da solenoide, passaria um spray de limpa contato e ligaria novamente, mas ainda seria bom testar a tensão ... Leo, vc sabe medir ? possui multimetro ? qual a tensão da máquina ?

  • Like 1

Share this post


Link to post
Share on other sites
Fernando Lopes    797

Uma coisa é fato : Existe um problema de bloqueio na solenoide, só resta descobrir !

Share this post


Link to post
Share on other sites
Leosurf    8
Guilherme, seria importante verificar se chega tensão na solenoide, pois a vezes pode ser o botão ou um mal contato nos terminais 
Antes de desmontar, eu desligaria os terminais da solenoide, passaria um spray de limpa contato e ligaria novamente, mas ainda seria bom testar a tensão ... Leo, vc sabe medir ? possui multimetro ? qual a tensão da máquina ?
Vou comprar um multimetro acho que consigo medir sim

Enviado de meu SM-A510M usando Tapatalk

Vou comprar um multimetro acho que consigo medir sim

Enviado de meu SM-A510M usando Tapatalk

O spray de limpa contato já tenho

Enviado de meu SM-A510M usando Tapatalk

Share this post


Link to post
Share on other sites
Fernando Lopes    797

Leo,

Boa sorte ! Outra dica é cheirar a solenoide, normalmente cheira queimado quando o enrolamento interno está queimado. Não esqueça de desligar da tomada quando for desmontar

  • Like 1

Share this post


Link to post
Share on other sites
Fernando Lopes    797

Pessoal, não estou conseguindo fazer contato com o Tiago do café & cozinha. Tinha cotado umas coisas, depois ele não respondeu mais ... (

Alguém possui gaxeta da Minibar em estoque pra vender, comprei 3 gaxetas na China, mas os correios não entregam de forma alguma... Fica naquela mensagem: Liberado sem imposto "entrega em até 40 dias úteis" já passou muito mais que isso  ! Tá difícil tirar espresso vazando água pra dentro da xícara

Outra dúvida: Qual a medida da gaxeta original ? Comprei essas da China com as medidas 66x56x6mm (Brasilia modelos: Belle Epoque, Century, Firenze )

 

Share this post


Link to post
Share on other sites
Leosurf    8

Obrigado Fernando e Guilherme vocês estavam certos a solenoide estava travada precisei forçar com a chave de fenda toda travada 9fcb2a4babbf00e65e0d06aabcecc758.jpg

Enviado de meu SM-A510M usando Tapatalk

Não resisti vou fazer limpeza total e4e14590dddf3b19295a0936197a1b81.jpg

Enviado de meu SM-A510M usando Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
Guilherme Torres    3,221

Fernando acho que vc comprou a medida certa. Depois me passa o link para o caso de a minha ficar ressecada Tb

 

 

Enviado do meu iPhone usando Tapatalk

A minha aqui, original da Fiamma deu 66 externo, 58 interno e 6mm espessura

 

 

Retificando exatamente as medidas que vc descreveu. Medi de novo com o paquímetro: 66x56x6

 

a60c0ca9ff6daddc394bc01bc8d3cc5f.jpg

 

0fa25aa0776489074f3dab999a972792.jpg

 

561651ea579d2bbb6e30ffb4bea853b0.jpg

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×